Ergebnis 1 bis 4 von 4

Thema: Frage an die Excel-Freaks

  1. #1
    Regisseur Moderator
    Registriert seit
    26.05.2001
    Beiträge
    4.123

    Frage an die Excel-Freaks

    Halli Hallo!

    Ich grüble schon den ganzen Nachmittag an einem Excel Problem und komme einfach nicht weiter.

    Es geht um folgende Tabelle:



    Die beiden roten Zahlen werden immer eingegeben und Excel soll nun aus der Tabelle darüber den entsprechen Buchtsaben suchen, in diesem Beispiel soll also ein "c" ausgegeben werden.

    Hat einer von euch eine Ahnung? Wäre wirklich super!!
    If it wasn't this... it'd be something else.

  2. #2
    Regisseur Moderator Avatar von KeyzerSoze
    Registriert seit
    20.07.2001
    Ort
    Würzburg
    Beiträge
    22.457

    Re: Frage an die Excel-Freaks

    Ist im Grund ganz einfach

    Um dein Problem zu lösen dürfte es mehrere Wege geben, z. B. ganz lange Wennschachtelungen etc., aber ich denke die Sache mit dem sverweis dürfte die einfachste sein.

    Hab hier mal die Formel für dich (Das Feld a2=dein 200 Feld):

    =WENN(A11=A2;SVERWEIS(B11;B1:C3;2);WENN(A11=A5;SVE RWEIS(B11;B4:C6;2);WENN(A11=A8;SVERWEIS(B11;B7:C9; 2);"")))

    Falls dich interessiert wie und warum das so ist, kannst du gerne fragen

    BTW: Danke für die Übung

  3. #3
    Regisseur Moderator
    Registriert seit
    26.05.2001
    Beiträge
    4.123

    Re: Frage an die Excel-Freaks

    Hi Keyzer!

    Vielen Dank für deine Hilfe . Jemand hatte mir auch eine Formel mit Index- und Verweisfunktionen gesagt, aber da wir die bis jetzt noch nicht hatten, ist deine sveweis-Lösung genau das, was ich gesucht hab'.

    Echt super, dann weiß ich ja auch, an wen ich mich in Zukunft mit meinen Excel Fragen wenden kann .
    If it wasn't this... it'd be something else.

  4. #4
    Regisseur Moderator Avatar von KeyzerSoze
    Registriert seit
    20.07.2001
    Ort
    Würzburg
    Beiträge
    22.457

    Re: Frage an die Excel-Freaks

    Kein Thema

Ähnliche Themen

  1. Freaks and Geeks
    Von Matt im Forum Serien
    Antworten: 133
    Letzter Beitrag: 18.03.2016, 13:35
  2. Prozessor Frage an die Computer-Experten
    Von Thomas im Forum Plauderecke
    Antworten: 34
    Letzter Beitrag: 15.03.2006, 20:18
  3. Antworten: 8
    Letzter Beitrag: 07.11.2003, 13:34
  4. Frage
    Von santoro im Forum Plauderecke
    Antworten: 4
    Letzter Beitrag: 28.09.2003, 12:34
  5. Eight Legged Freaks (Arac Attack - Angriff der achtbeinigen
    Von vom Wyatt Earp der Bruder im Forum Filme
    Antworten: 45
    Letzter Beitrag: 09.10.2002, 18:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36