Ergebnis 1 bis 4 von 4

Thema: Login Problems

  1. #1
    Regisseur
    Registriert seit
    15.05.2001
    Beiträge
    5.914

    Login Problems

    Ich hab folgendes Problem. Wenn ich auf "Einloggen" gehe und meine ID/Passwort eingebe, bin ich hinterher genausowenig eingeloggt wie vorher.
    Wenn ich in einem Topic was poste und mich beim schreiben der Message einlogge geht das zwar, aber nach Absenden des Posts bin ich mal eingeloggt und mal nicht. Dann geh ich in ein anderes Topic und will da was posten. Dort kann ich nix eingeben von wegen ID/PW (so als ob ich schon eingeloggt wäre), aber wenn ich dann absenden drücke sagt er ich solle mein PW eingeben. Wie denn ohne entsprechendes Feld...
    Also muss ich die Message kopieren, mich ausloggen (was oft auch nicht geht) und neu auf Reply gehen. Dass das extrem nervt dürfte jedem einleuchten. Ich hab schon an den Cookies rumgedoktert und sogar den IE neu installiert in der aktuellen Version. Aber nix hilft. Wisst ihr da was? Liegt das an der Site? Oder doch nur an mir? Hat jemand ein ähnliches Problem?

  2. #2
    Regisseur Avatar von Markus
    Registriert seit
    01.12.2000
    Ort
    München
    Beiträge
    1.640

    Login Problems

    Das Problem hatten wir bereits vor einigen Wochen/Monaten bei jemand anderem.
    Du hast schätzungsweise den IE6.0 und der akzeptiert standardmäßig erstmal keine Cookies. Da aber über Cookies der Loginstatus festgelegt und gespeichert wird scheinst Du niemals eingeloggt zu sein.
    Um dies zu ändern:
    Extras - Internetoptionen - Datenschutz - Websites - Bearbeiten
    HGier trägst Du jetzt die Domain http://www.moviemaze.de als "Zulassen" ein.
    IE6.0 beenden und neu starten. Jetzt einloggen und Du solltest eingeloggt sein.

    Gruß Markus

  3. #3
    Regisseur
    Registriert seit
    15.05.2001
    Beiträge
    5.914

    Login Problems

    Ich hatte das Problem schon mit dem IE 5.5 und nachdem ich gestern den 6.0 drauf gemacht hatte wars auch nicht besser. Ausserdem steht der bei mir eh auf "accept all cookies". Daran kanns also nicht liegen. Aber anscheinend ist das ein Problem das nicht an der Seite sondern an meinem PC liegt. Is vielleicht wieder mal ne Windows-Neuinstallation fällig (nachdem der Sch*** wieder auf 2,3 GB gewuchert ist!....).

  4. #4
    Regisseur Avatar von Markus
    Registriert seit
    01.12.2000
    Ort
    München
    Beiträge
    1.640

    Login Problems

    Sorry, aber es gibt im IE6.0 keine direkte Einstellung der Cookies mehr... d.h. Du kannst nur noch die Datenschutzrichtlinien festlegen aber nicht mehr ausschließlich die Cookies.

    Gruß Markus

    PS: An uns liegts nicht, da die Probleme sonst nicht auftreten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36